Neues Problem mit dem M1 Mac Mini? Wieso erscheinen rosa Quadrate auf angeschlossenen Displays?

Hallo und herzlich willkommen zu einem neuen Beitrag auf meinem Blog,

mit der Umstellung auf Apple Silicon gelang Apple ein echter Coup. Aus dem Stand heraus konnte es der Konzern mit den leistungsstärksten Chips von Intel aufnehmen und beeindruckte zudem mit überragender Batterielaufzeit. Jedoch scheint die Onboard-Grafik nicht ganz sattelfest zu sein, wie ein erneutes Problem aufzeigt.

Mac Mini mit M1 und angeschlossene Displays

Die Grafikeinheit des M1 zeigte sich schon in der Vergangenheit recht zickig, was die Grafikleistung angeht. Unter anderem gab es Schwierigkeiten mit dem macBook Air und angeschlossenen Displays. Nung gibt es eine weitere Fehlermeldung zum Mac Mini mit M1 un dort angeschlossenen Displays.

Bereits seit November berichten Anwender in den offiziellen Supportforen bei Apple sowie reddit davon, dass angeschlossene Displays rosafarbene oder grüne Pixel aufweisen. Dabei scheint es keine Rolle zu spielen, ob die externen Displays via HDMI oder Thunderbolt angeschlossen werden – über HDMI trete das Problem nur etwas häufiger auf.

Fehlerhafte Firmware wohl der Übeltäter

Dies lässt darauf schließen, dass fehlerhafte Firmware der Grund für die Ursache ist und Apple dies fixen kann. Es scheint aber so, als wäre Apple da noch nichts Konkretem auf der Spur denn ein internes Memo, welches an verteilt wurde, datiert vom 19. Februar und erschein somit rund eine Woche vor dem Release von macOS Big Sur 11.2.1

Allerdings ist es denkbar, dass Cupertino diesen Bug mit macOS Big Sur 11.3 fixen wird. Die erste Beta ging bereits am 02. Februar online. In der Zwischenzeit skizziert Apple aber eine Schritte zur Fehlerbehebung:

  • Setzen Sie den Mac mini in den Ruhezustand
  • Warten Sie zwei Minuten und wecken Sie den Mac mini
  • Ziehen Sie das Display vom Mac mini ab und schließen Sie es dann wieder an.
  • Passen Sie die Auflösung des Displays unter Systemeinstellungen > Displays an.

Tritt das Problem anschließend nach dem Neustart erneut auf, hilft laut Cupertino nur eine Wiederholung der oben genannzen Schritte – ein dauerhafter Workflow ist das allerdings nicht. Wie schaut es denn bei Euch aus? Seid Ihr davon betroffen? Schreibt mir Euer Feedback in die nachfolgenden Kommentare.

Macht´s gut und bis zum nächsten Mal hier auf dem appletechnikblog, Euer Patrick a.k.a. Meister des Apfels

41CBA9BF-144B-4F99-A53D-9F61F8B9C769_1_201_a

Kaffeekasse

Spendiere mir einen Kaffee und unterstütze damit meinen Blog und mich bei der Arbeit

3,00 €

Kommentar verfassen

Betrieben von WordPress | Theme: Baskerville 2 von Anders Noren.

Nach oben ↑

%d Bloggern gefällt das: